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A gyakorlat célja: hozzisegiteni a hallgatékat ahhoz, hogy megismerkedhessenek napjaink taldn legizgalmasabb
feliiletvizsgdl6 eszkozcsoportjanak (SPM, Scanning Probe Microscope) egyikével, az STM-mel (Scanning Tunneling
Microscope, pasztazé alagiitmikroszkop), mérések végzésével és a nyert képek szamitogépes kiértékelésével.

Erdemjegy: A gyakorlati jegyet a felmutatott tajékozottsdg, iigyesség és az utdlag elkészitendd jegyz6konyv
szinvonala egyiittesen hatdrozzdk meg. Elénynek szamit, ha valaki a méshol tanultakat megfeleléen 6ssze tudja
kapcsolni az STM gyakorlat kisérleti és elméleti tudnivaléival. El6ny0s az is, ha valaki jartas a szamitogép
alkalmazdsaban (szamitogépes mérésvezérlés, szovegszerkesztés, képfeldolgozds, internet, HTML). Mindez azonban
nem jelenti azt, hogy akinek el6zetesen nem voltak ilyen ismeretei, az ne kaphatna jelest - ha elég szorgalmasan
dolgozik.

Infok Bevezetés Miiszerek Mintak Mérés Képfeldolgozds Jegyzokonyv Irodalom

1. BEVEZETES

irta: Mark Géza Istvan, mark @sunserv.kfki.hu

A pasztazé alagitmikroszkép (Scanning Tunneling Microscope, STM) elektromosan vezetd feliiletek atomi 1éptékii
vizsgdlatara és médositasara alkalmas eszkoz. Az alagitmikroszképban egy igen hegyes tiit mozgatunk a feliilett6l
nanométeres tavolsidgra, mikdzben a tii €s a minta kozé Volt nagysagrendii fesziiltséget kapcsolunk. Az STM
legyakrabban alkalmazott iizemmodjaban (dlland6 dramu leképezés) mikdzben a minta sikjdban a tlivel pasztazo
mozgast végziink, egy visszacsatolé hurokkal a tii feliilet folotti magassagat gy szabdlyozzuk, hogy a tli és a minta
kozotti, dltaldban nanoamper nagysagrendi alagitdram alland6 értéken maradjon. A ti igy kialakulé haromdimenzids
mozgdsa adja az STM képet. A megfeleld médon zajvédett (elektromos és mechanikai zajok szempontjabdl egyardnt)
STM elegendden sima feliileteken - pl. hasitott egykristdly - rutinszertien képes elérni az atomi felbontast, lasd az 1.1.
abran.

11 A 12 A

1.1. abra. Atomi felbontasi STM kép HOPG (Highly Oriented Pyrolytic Graphite) feliiletérdl.
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Az alaguteffektus

Ha két vezetd anyag kozé elektromos fesziiltséget kapcsolunk és ezeket Osszeérintjiik, dram folyik. Az elektrodakat
eltdvolitva egymadstdl az dram megsziinik. Az dram megszi{inése azonban nem ugrasszeriien, hanem fokozatosan
torténik, az elektréddkat tavolitva az dram exponencidlisan csokken. Makroszkdpikus elektréda tdvolsdgokndl az dram
mérhetetleniil kicsivé valik, tehdt minden gyakorlati szempontbdl nulldnak tekinthetd. Viszont ha az elektrédak
tavolsaga elegendden kicsi, azaz a nanométer (nm) tartomanyba esik, akkor jol mérhetd dram fog folyni. Ezt a
jelenséget kvantummechanikai alagiteffektusnak [1] nevezziik.

' V{XJ

1.2. abra. V magassagu és d szélességii potencidlgat. Az E energidval érkez6 részecske P
valdsziniiséggel hatol at a potencidlgaton és (/-P) valdszintiséggel verddik vissza.

Az alagiteffektus elmélete szerint egy részecske egy d szélességli és Vo magassagu potencidlgaton (1.2. dbra) akkor is
véges valdszinliséggel képes athatolni, ha az E energidja kisebb a potencidlgit magassiagandl, E < V(. Az 4thaladés
valészinlisége:

r

_16B(o—B) _a,

Vi ’ )

2
ahol & = \/ Em/ h (V{} - E ) (Ez a képlet csak aszimptotikusan, kd >> 1 hatéresetben igaz.)

Fém elektréddk esetén a potencidlgat Vo magassdga elektronvolt (eV) nagysagrendii. llyenkor az (1) képlet szerint az
atmeneti valoszinliség kb. tizedére csokken, ha az elektréddk tdvolsdgat 0.1 nm-rel noveljiik. Az STM-ben szokdsos

nm nagysagrendi d értékek esetén P jellegzetes értéke kb. 107,

Az alagataram

Ha a két elektroda kozé Uy eléfeszitést kapcsolunk, akkor az /Iy alagitdram nagysdga ettdl a fesziiltségértéktol, az
elektréddk anyagatdl és az elektrodédk kozti tdvolsagtol fog fiiggeni. Az alagiitaram az aldbbi médon becsiilhetd meg.

A fémes vezetés legegyszeriibb modellje, a szabadelektron gdz modell szerint a vezetési elektronok a fém belsejében
szabadon mozoghatnak, de a hatarfeliiletnek beliilrdl nekilitkzve visszaverddnek a fém belsejébe. Mivel a fémek

tipikus elektronstirisége n = 10%° ™3 koriili és az elektronok atlagos sebessége vF = 10 mls, idéegységenként kb. n

vE/ 6= 1.7%10%* db elektron iitkozik a hatarfeliilet egységnyi feliiletén. Ha az (1) képletet figyelembevéve feltessziik,
hogy ezeknek P-ed része jut 4t a mdsik elektrédaba, nulladik kozelitésként az alagitdramran vFA P e/ 6 =2.6 nA

adddik, ahol e az elektron toltése, tovabba foltételeztiik, hogy az dram egy A = 0.1 nm’ teriiletii alagitit csatorndn 4t
folyik. (Ez utébbi érték megfelel egy egyatomos STM tii cstics feliiletének.) Bar a kapott alagitdram nagysdgrendileg
val6ban az STM esetén szokdsos nA tartomanyba esik, ez a durva becslés tobb szempontbdl is pontositdsra szorul.
Els6sorban figyelembe kell venni a Pauli elvet, ugyanis egy adott E energidju elektron csak akkor juthat 4t a mdsik
elektroddba, ha azon az energidn rendelkezésre 4ll ott nem betoltott energiadllapot. Mdsodsorban az is 1ényeges
moédon befolydsolja az alagitdramot, hogy milyen az elektronok energia szerinti eloszldsa az elektréddkban. Ezen
hatdsok figyelembevétele a kovetkezd médon lehetséges.
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-L/2 V2 X

P(E)

1.3. abra. Potencidlkdd modell. A [ -L/2, L/2 ] intervallumban elhelyezked6 fémben az elektron -(
d+ER) potencidlt, az intervallumon kiviili vikuumban nulla potencialt érzékel. A [ -( d+ER), - b
] kozotti energiaszintek betoltottek, az e folotti szintek iiresek. A bal oldali dbra egy hipotetikus
allapotstiriiség fiiggvényt mutat. A piros szaggatott vonal jeloli a Fermi szint helyét.

A fémek legegyszeriibb kvantumfizikai modellje, a potencidlkdd modell (1.3. dbra) feltételezi, hogy a vezetési
elektronok egy potencidl dobozba vannak zarva. Ebben a modellben a fém vezetési elektronjainak (azaz a fémben
szabad mozgdsra képes, un. delokalizalt, tehat nem valamely atomhoz kotott elektronoknak) két leglényegesebb
tulajdonsagat vessziik figyelembe: a) az elektronok a fémben kotottek, kiszabaditdsukhoz munkét kell befektetni,
ennek a legkisebb nagysdga a P kilépési munka; b) az elektronok egy véges energiasavot foglalnak el, melynek
szélessége az EF Fermi energia és a legmagasabb energidju betoltott dllapot energidja a Fermi szint.

Ennek az energiasdvnak a szerkezetét a p(E) allapotsiirtiség fliggvény (Density of States, DOS) irja le, definicié
szerint p{E )d F az E energia koriili dE infinitezimélis energiaintervallumban taldlhat6 elektrondllapotok szdma. Az

allapotsiiriiség fiiggvény ismeretében az adott szildrdtest legtobb fontos adata (pl. elektromos, optikai, mechanikai,
termodinamikai jellemzok) kiszamithaté és mint aldbb megmutatjuk, az alagitdram nagysdgat is a DOS hatdrozza
meg.
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1.4. abra. Az alagiitaram kialakuldsdnak savszerkezeti modellje. (a) Az A és a B elektréda tavol
van egymdstol. (b) Az elektréddkat nm kozelségbe hozzuk, a Fermi szintek kiegyenlitédnek és
kialakul a kontaktpotencidl. (c¢) Az elektrédak kozé Uy eléfeszitést kapcsolunk. Az Iy alagitiram az
e*Uy szélességli energiaintervallumban folyik, az A elektréda betdltétt dllapotaibdl a B elektroda
iires dllapotaiba. A nagyobb energidjui komponensek dram jaruléka nagyobb, a nagyobb dtmeneti
valdszintiségiik miatt.

A 1.4/a. dbran a két, egymastol kezdetben makroszkdpikus tdvolsdgban 1év6 elektroda potencidlkdd savszerkezetét
abrazoltuk. Altalanos esetben a két elektréda (A és B) kiilonboz6 anyagu, ezért Fermi energidjuk és kilépési munkdjuk
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is eltérd, az dbrdn az A elektréda Fermi szintje magasabban helyezkedik el a B Fermi szintjénél. Ha az elektréddkat
olyan kozelségbe hozzuk egymashoz, hogy az elektronok szamottevd valdszintiséggel kozlekedhessenek egyikbdl a
mdsikba (alagiteffektus altal), akkor az A elektr6dabdl elektronok kezdenek atfolyni a B elektroddba. Ez azt jelenti,
hogy A pozitiv, B pedig negativ toltést nyer, minek hatdsidra mindkét elektréda a vakuumszinthez képest
elektrosztatikus potencidlis energidra tesz szert. Mivel ahhoz, hogy a végtelenbdl a "+" toltésii A feliiletéig vigylink
egy elektront "-" munkét, ahhoz viszont, hogy a "-" t6ltésii B feliiletéig vigylink egy elektront "+" munkét kell végezni,
A energiaszintjei "-", B energiaszintjei pedig "+" irdnyban tolddnak el a vakuumszinthez képest. Kovetkezésképpen a
két elektréda kozt 1étrejon az tn. kontaktpotencidl. A toltésatfolyds mindaddig tart, amig a két elektréda Fermi szintje
ki nem egyenlitédik (1.4/b. dbra). Mint arrdl egyszerli szdmoldssal meggy6zddhetiink, a kiegyenlitddés eléréséhez
(fémek esetében) a vezetési elektronok 0sszes szdmahoz képest elegendd igen kevés elektronnak atjutnia A-bdl B-be,
tehdt a sdvszélességek véltozasa teljesen elhanyagolhato.

Ha ezutdn a két, d tdvolsagban 1év0 elektroda kozé Uy eldfeszitést kapcsolunk, a 1.4/c. dbran vazolt helyzet 4ll el6.
Ilyenkor csak az dbran jelolt, Uy szélességli energiasdvba es6 elektronok juthatnak at az A elektr6dabdl a B
elektroddba, mert csak ezeken az energidkon vannak az A elektréddban betoltott, a B elektréddban pedig iires
allapotok. Mivel adott E energia koriili dE intervallumban atjuté elektronok szdma a P dtmeneti valdsziniiségtol,
valamint att6l fiigg, hogy a két elektrédaban hany éllapot van ebben a dE intervallumban, a teljes e Uy

energiaintervallumban folyé Ir alagiitdram:

Er+el
I o [ Pru* (E = eUy) - pminta(E) - P(E,U;)dE. )

.Jb"

Ha feltessziik, hogy a P és a tii DOS értékek csak elhanyagolhaté médon fiiggenek az energiatdl, a kovetkezd
Osszefiiggést kapjuk:

Ep+ell
I o f , pminta(E)dE. 3)

Ep

Az alagiatmikroszkop

Fiezoelekiromgs
vezerles

Referenciajel
Al

1.5. abra. A pdsztaz6 alagitmikroszkop elvi mitkodése. Az alsé kis dbra azt mutatja be, milyen
hirom dimenziés mozgast végez a tll a pasztdzas alatt.
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Az STM, mint eszkoz (1.5. dbra) az alabbi médon mukodik.

o Az egyik elektrddat igen hegyes tlinek képezziik ki. Ekkor az alagitaram csak a tii hegye kortili keskeny
csatorndban fog folyni, mivel az alagutazdsi valoszinlis€g exponencidlis tdvolsagfiiggése miatt a tii tdvolabbi
részei és a minta kozotti dram elhanyagolhatdan kicsi. Ennek az alagit csatorndnak a szélessége koriilbeliil
akkora, mint a tii csicsdnak a gorbiileti sugara. Tehat miiszeriink felbontdsét els6sorban az alkalmazott tii
hegyessége hatdrozza meg. Ha atomi skdldn hegyes tiit alkalmazunk, akkor a felbontds is atomi 1éptékd lesz.

e A tiit egy olyan haromdimenziés mechanikai mozgat6 rendszerre szereljiik, amely igen finom (szdzad
nanométeres, vagy finomabb) pontossaggal képes mozgatni a tiit a minta felett. A gyakorlatban erre a célra
altaldban piezoelektromos mozgatdkat alkalmaznak.

e A tli és a minta k6zé Volt nagysdgrendi eléfeszitést kapcsolunk.

e Ezutdn a tlit dvatosan addig kozelitjiik a feliilethez, amig megjelenik az alagtitiram és elér egy elére bedllitott
IReferencia€rtéket. Min€l nagyobb az IReferencia, anndl kozelebb keriil a tii a feliilethez, gyakorlatban a tipikus
nagysaga nA koriili.

¢ A minta X-Y sikjdban a tiivel pdsztdz6 mozgdst végziink, hasonléan a TV késziilékekben alkalmazott
vezérléshez (1.5. dbra). Természetesen, mivel itt nem elektronsugarat, hanem makroszkopikus tomegeket
mozgatunk, a mechanikai rendszer tehetetlensége és rezonancidi miatt az alkalmazhaté kép- illetve
sorfrekvencia kisebb, mint a TV esetén megszokott. Ezért egy STM kép folvétele dltalaban masodpercekig,
vagy percekig tart.

e Pisztdzas kozben a tli minta feletti magassagat (Z pozicigjat) egy visszacsatold hurokkal gy szabalyozzuk,
hogy a mért alagitdram dllandéan megegyezzen az IReferencia €rt€kkel.

e [ly médon a tli minden egyes (X,Y) poziciéjdhoz egy meghatdrozott Z érték fog tartozni. Ezeket a Z(X,Y)
értékeket szamitdgéppel rogzitjiik. (A médszer hdskordban [13]. a Z(X,Y) feliiletet tgy jelenitették meg, hogy az
egyes Z(X,Y=const) pasztazasi sorokat analdg rajzgéppel vastag papirra rogzitették, majd a papirbdl kivagtak és
egymds mogé ragasztottak.)

e Az STM-ben igen gondos rezgéscsillapitdsra van sziikség, mivel a tiit a minta fol6tt nanométeres tdvolsagban
kell mozgatnunk. Ha a ti beleiitkdzik a mintdba, az dltaldban a tii hegyének és a mintdnak a sériilését okozza,
tovabbad, az alagiitkoz szélességének véletlenszerli véltozasai "zajként" jelennek meg a felvett képen. A
nagyamplitidéju zaj elfedi a jellemzden 0.01 - 0.1 nm -es atomi korrugaciot.

e Bir az els6 STM kisérleteket ultra nagy vakuumban (UHV) végezték, kés6bb megéllapitottdk, hogy az
alagitmikroszkép normadl levegdn, s6t még (szigeteld) folyadékban is kivdléan miikodik! Ezért a koltséges és
nehézkes vakuumrendszereket csak akkor sziikséges alkalmazni, ha a mérendé feliilet tulajdonsigai ezt
megkivanjak, azaz ha a vizsgalt minta a levegdn oxidalddna, illetve szennyezddne. Mivel a nem oxidal6dé
mintdk (pl. a szén) levegdn vizsgdlhatdak, az alagiitmikroszkop egy viszonylag olcsé eszkoz, dsszehasonlitva a
modern fizika egyéb méréeszkozeivel, példaul az elektronmikroszképpal.

STM iizemmodok

A gyakorlatban az alagitmikroszkdpot altaldban vagy Un. fopogrdfiai, vagy un. spektroszkopiai iizemmodban
hasznaljuk.

Topografiai iizemmaédban rogzitett Uy el6feszités és I Referencia alaglitiram ért€k mellett a Z(X,Y) feliiletet vessziik
fel. Ha feltételezziik, hogy a P dtmeneti valdsziniiség és a minta dllapotstiriisége mindegyik (X,Y) pontban egyforma, a
Z(X,Y) feliilet nulladik kozelitésben a minta geometriai felilletét, topografidjat fogja megadni. Azonban a gyakorlatban
ezek a mennyiségek a helytdl is fiigghetnek, tehat a mért Z(X,Y) feliilet egyiittesen tartalmazza a topografiai és az
elektronszerkezeti informdciot. A topografiai iizemmaddban leggyakrabban kicsi eléfeszitést alkalmazunk. Ha U;
infinitezimdlisan kicsi, a (2) képlet integrandusdban a DOS és P energiafiiggése elhanyagolhaté. Mivel a DOS
helyfiiggése mellett az dtmeneti valdszinliség helyfiiggése kisebb szerepet jatszik, az alagiitdiram mindenhol a minta
allapotstiriség Fermi szintnek megfeleld értékével lesz aranyos:

It('ﬁ Ut} 8 Ut * pm'inta(E = Ean 'F]- 4)
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Mivel a visszacsatol6 hurok folyamatosan az IReferenciadllando €rtéken tartja az I; alagtitdramot, a topografiai kép elsé
kozelitésben egy alland6 allapotstirtiségu feliilet lesz.

Spektroszkopiai iizemmodban (Scanning Tunneling Spectroscopy, STS) egy, kivalasztott (X,Y) pontban megallunk a
tlivel és ideiglenesen kikapcsoljuk a visszacsatold hurkot is. Ebben a rogzitett rg ti helyzetben felvessziik az
alagitdtmenet dram-fesziiltség karakterisztikdjat, azaz az U; el6feszitést valtoztatva megmérjiik az I alagiitdram
véltozasat. Mivel Uy véltoztatdsa a (3) képlet integralasi hatdra valtoztatdsanak felel meg, a mért dram fesziiltség
szerinti derivdlasaval a képlet integrandusanak energiafiiggését kapjuk:

dl (U, L
i) @ Prminta(E = Ep + €Uy, T = Tp). @)
dUy,

Az STM csaladja

A zsenidlis otletek dltaldban megtermékenyitdleg hatnak a tudomény fejlédésére. Az STM esetén is igy tortént, ez
vezetett az Gn. pasztdzé szondds modszerek csalddjanak létrejottéhez. Mindegyik ilyen eszkdzben egy hegyes szondat
pasztaznak a minta folott €s a szonda és a minta valamiféle kolcsonhatdsat mérik. A legfontosabb ezek koziil az
atomerd mikroszkép (Atomic Force Microscope, AFM) [14]. Az AFM-ben, hasonléan az STM-hez, egy hegyes tlit
mozgatunk a minta folott €s kdzben a tiire haté er6t a visszacsatold hurok segitségével dllandé értéken tartjuk. Mivel
ez a miiszer szigeteld feliiletek vizsgalatat is lehet6vé teszi, az ipari kutatdsokban is gyakran hasznaljak.

Infok Bevezetés Miiszerek Mintak Mérés Képfeldolgozas JegyzOkonyv Irodalom

2. MUSZEREK

irta: Daréczi Csaba Sandor (daroczi @mfa.kfki.hu) és Kods Antal (koos @mfa.kfki.hu)

A mérésekhez egy Veeco (DI) gydrtmanyt Nanoscope E STM/AFM késziilékkel rendelkeziink. Ennek jellemzdje a
moduldris felépités, ami lehetdvé teszi, hogy kiilonféle pasztazo fejeket, vezérld elektronikdkat és szamitdgépeket
illeszthessiink dssze. A berendezés szabad levegén miikddik. Esetiinkben a mérdfej 10x10 mikron vizszintes és 3
mikron fliggbleges tartomdny pasztidzasat teszi lehetdvé, de ez egyszerlien kicserélhetd nagyobb tartomany
pasztazasara képes fejre is. A rendszer blokkvazlatat a kovetkezd dbran lathatjuk:
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2.1. abra. Az STM mérérendszer blokkvézlata.

A rezgéscsillapité alapvetd feladata, hogy a kiilvildg felél érkez6 mechanikai vibracidkat tdvol tartsa a
tulajdonképpeni STM-t6l, illetéleg elfogadhat6 szintlire csillapitsa azokat. Ez nagyon fontos része a késziiléknek,

hiszen a mintat letapogaté t{it mindossze nm-es (10'9 m) tdvolsdgban kell a minta feliiletétd] mozgatnunk, ezért ha a
rezgések ennél nagyobb amplitiddju relativ elmozduldsat okozzdk a tlinek és a mintdnak, akkor a tii beleszaladhat a
mintdba, ami természetesen a tli hegyének letompuldsdt €s a minta lokdlis roncsoléddsat okozza. Egészen
kisfrekvencids zavarok esetén a helyzet azért drdmainak nem mondhatd, ugyanis a mindenkori tii-minta tdvolsagot egy
néhany kHz frekvencidval reagélni képes negativ visszacsatolds szabdlyozza. Tehat amig a razkéddsbol eredd relativ
elmozduldsok nem tdl gyorsak €s nem 1€pik tdl a szabdlyozdsi tartomdnyt, addig az STM meg6rzi mitkoddképességét.
Sajnos azonban a miikddoképesség megdrzése még nem jelent optimalis miikodést, ugyanis a sikeresen kompenzalt
mechanikai rezgés esetén is hozzdadddik a hasznos jelhez a zavaro jel, ami kiilonféle, nem valds periodikus struktirdk
megjelenését eredményezi az STM képen. Igy tehdt elsérendii feladatunk, hogy a hangfrekvencids rezgések szintjét
nagysdgrendekkel csillapitsuk, az infrahangokét pedig annyira, amennyire médunkban 4ll. A csillapitds elvi alapja az,
hogy mérsékeljik az STM fejre hat, a kiilsé vibraciokbol eredd gyorsité erdt, rugalmas felfiiggesztés
kozbeiktatdsaval.

Az STM mikroszkép fejben (2.2. dbra) taldlhaté a késziilék "lelke", amely nem mds, mint a letapogatd tii. Ez
voltaképpen egy, az egyik végén atomi 1éptékben hegyes vékony wolfram, vagy platina-rédium drét. Az STM tiit a
méréfejen taldlhaté csovecskébe helyezziik. Felvetddik a kérdés, hogy hogyan lehet ilyen jol kihegyezni egy drétot?
Nos, erre léteznek kiilonféle mdédszerek (pl. elektrokémiai maratds). Mi a kozonséges mechanikai hegyezéshez
folyamodunk, a drétot egy éles ollgval, tavolitdé mozdulattal kombindltan elvigjuk. A tiiket optikai mikroszkop alatt
ellendrizziik. Természetesen, nincs arra garancia, hogy az optikailag tokéletesnek latszo tii akdrcsak elfogadhat6 is
legyen, hiszen az optikai mikroszképban csak kb. mikronos felbontdsban lithatjuk a tii végét, vagyis mintegy 3-4
nagysdgrenddel durvdbban a kelleténél. A gyakorlat azonban azt mutatja, hogy egy iigyes kez{i ember minden
tizedik-huszadik hegyezése bizonyos mérésekhez elfogadhato tiit eredményez. A tii végének keresztmetszete dltaldban
nem korszimmetrikus, hanem valamilyen irdnyban elnytjtott. A mindkét irdnyban (X, Y) egyforman hegyes tii sokkal
ritkdbban sikeriil. A mechanikai hegyezéssel eldallitott tiik jellegzetes hibdja, hogy a végiikon egymds mellett tobb tn.
nano-csucs is lehet, amelyek koziil az alagitiram az erfs tavolsigfiiggés miatt 1ényegében csak azon &t folyik,
amelyik a minta feliiletéhez a legkdzelebb van. Kellden sik mintdndl (pl. HOPG) a mérés alatt végig ugyanaz
maradhat az aktiv nano-cstics, mikdzben tagoltabb feliiletiieknél (pl. csiszolt fémeknél) akdr tobbszor is megvaltozhat
egyetlen mérés alatt. (Ilyenkor a pdsztizds kissé mashol folytatddik, mint "hiszi" azt az adatgy(ijt6 program.) Az
elébbi tithibdkra a felvett képek mindségébdl kovetkeztethetiink. Vagyis egy tli josdgat végsé fokon onnan tudjuk
megitélni, hogy milyen képeket tudunk vele késziteni. Ezért a megfeleld tii elkészitése meglehetdsen iddigényes
eljaras, hiszen egy-egy proba mérés elokészitése és elvégzése sok-sok percre righat. Akdr egy teljes napot is igénybe
vehet a kisérletezés, amig végre szert tesziink egy kivdlé mindségii tlire. Rdaddsul a ti egy szempillantds alatt
barmikor tonkre is mehet, hiszen elegendd egy icipicit beleiitkoznie a minta feliiletébe. A helyzet orvosldsdra a
méréshez 1-1 megfeleléen jol hegyezett tiit eleve biztositunk, de természetesen a didkok is probalkozhatnak a ti
hegyezéssel. A tli kozvetlenill egy elderdsitéhdz csatlakozik, igy lecsokkenthetdé az alagitdramra tevodd zaj. A
berendezés minimum 200 pA alagitdramon képes dolgozni, ennél kisebb dramokon latvanyosan lelassul az el6erdsitd.
A minta mechanikai mozgatdsat (pasztdztatisat) egy piezokerdmia szkenner csé végzi, megfeleld (maximum +/- 220
V-o0s) fesziiltség hatdsara. A tii durva kozelitését és tavolitdsat 3 mikrométer csavar végzi, ebbdl 2 csavar kézzel
mozgathatd, 1 csavart motor miikodtet. Minta- illetve tiicsere esetén a tii az elderdsitdvel egyiitt levehetd. Tlicsere
utan az elderdsitdt rugdkkal rogzitjiik, a tiit a csavarokkal kézzel kb. 0,1 mm tdvolsagra kozelitjilk a mintdhoz, majd a
szamitogép segitségével folytatjuk a tii mozgatdsat.
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2.2. abra. STM mikroszkép fej

A mérés vezérlését és az adatok gylijtését szamitdgép végzi. Az egyszeriibb kezelhet0ség miatt két monitort
haszndlunk, a vez€rld monitoron a mérési paraméterek allithatdk, a kijelzé monitoron pedig az STM kép lathaté.

/
A mérés tizemmod (Realtime) a gomb segitségével indithatd, a rogzitett képek (Offline) pedig a gomb
megnyomadsdval érhetdk el.

Mérés tizemmodban e (2.3. abra) a Scan Controls ablakban allithat6 a pasztazasi ablak mérete, a pasztazas helye,

szoge, frekvencidja, sebessége és felbontdsa. A pdsztdzdsi sebesség (frekvencia) megvalasztasandl figyelembe kell
venni a visszacsatold rendszer tehetetlenségét és a minta durvasdgit, mivel a nagy sebesség a minta és/vagy a tii
sériilését eredményezheti. Az STM kép felbontdasa 128, 256 vagy 512 pont/vonal lehet. A Feedback Controls
ablakban allithaté az alagitdram, a tli-minta fesziiltség és a visszacsatolds erdssége. Nagyobb Integral és Proportional
Gain értékek gyorsabb pdsztdzast tesznek lehetdvé, viszont til nagy értékek esetén a visszacsatold hurok begerjed. A
maximalis fliggéleges pdsztazasi tartomany és a szinskdla az Other Controls ablakban allithat6. Ismeretlen minta
esetén érdemes a maximadlis fiiggbleges tartomanyt haszndlni, viszont ez gyengébb fiiggdleges felbontdst eredményez
(felbontas=Z 1limit/2716). A Channel ablakokban valaszthaté a rogzitett adatok tipusa (magassidg vagy dram), skdla
mérete, pasztazds irdnya és a doléskiegyenlités mddja.

OFflime plan

AErA__ =T EE ST ra Tip: Ergaos =1 Capture: CIFF File: strn-lab 003 S:0zam 9s7
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7 ManoScope Control M=l E3
el kAotar e Frame Capture hicroscope Panels

|=]=] =]
= Scan Controls = Feedback Caontrals

Scan size: 1.00 pm Current setpoint:
= affzet: 0.00 nm Integral gain: m
" affs=t: 0,00 Bm Proportional gain:
Scan angle: 0.00 =2 Bias:

Scan rate: 2.00H=

S Other Contrals

= lirnik: 3.362 um

Tip welocity: 299 pmds

Samplezsline: 512

-~ Channel 1 = Channel 2

D ata twpe: D ata tppe: m
Data scale: Data zcale: m
Line direction: Lire direction: m
R ealtimme plansfit: R ealtimne planefit: m
Offline planefit: OFfline planefit: m

HFkd_37F32E SThA Tip: Engaged Capture: OFF File: ztm-lab. 003 9:02am 947

2.3. abra. Mérés iizemmod

A mérésvezérld program felépitése hasonlit a Windows programokhoz. Az utasitdsok meniikbe vannak csoportositva,

a gyakran haszndlt utasitdsok kozvetleniil elérhetok. a tat addig kozeliti a mintdhoz, amig a bedllitott &ram meg

cleni K ami [
nem jelenik. l==d hatdsdra a t{i eltdvolodik a mintatdl. megnyomasaval a késziilé képet, megnyomasaval

pedig az utolsé pdsztdzdsi vonalat jelenitjik meg a képernyon. lentrél vagy fentrdl inditja a pdsztizast.

(5] be vagy ki kapcsolja a kép rogzitését. A képernyd aljan lathaté a méréfej tipusa, az iizemmad, a tii dllapota,
képrogzités dllapota, a file neve és az idd. A file neve a Capture->Capture Filename paranccsal allithato be.

Meérés kozben a kijelz0 képernydn (2.4. dbra) kdvethetd a pasztazds. A képernyd bal oldaldn az 1-es csatorna (jobbrol
balra pasztdzas) adatai lathatdk, a képernyd jobb oldaldn pedig a 2-es csatorna adatai. FONTOS folyamatosan figyelni
a képerny0 bal als6 sarkaban talalhaté Z Center Position kijelz6t, amely a piezo keramidra kapcsolt fesziiltséget jelzi.
Ha a piros nyillal jelzett fehér fiiggbleges vonal a zold téglalap végéhez ér, akkor a kerémia maximélisan
osszehizoédott vagy kinyult és képtelen a feliiletet kvetni. A maximalis fiiggbleges tartomany (Z limit) novelésével
vagy a pasztazasi ablak (Scan size) csokkentésével altalaban javithaté a helyzet. Ha ez nem sikeriil, akkor a tiit ki kell

hizni

Fffset Zoowm In Zoom Out Execute Clear Rotate Erase [Image

1.00 pa 0O 1.00 pm
Data tugpe Height Data tugpe Height
Z vange Z0.00 nm Z range 20.00 nm
Planefit Line huy Line Flanefit Line by Line

2 Center FPositiza Left O 20.00 e

Extended |
Right O . 20.00 nm
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2.4. abra. Kijelz6 képernyd

Infok Bevezetés Miiszerek Mintak Mérés Képfeldolgozas Jegyzokonyv Irodalom

3. MINTAK

irta: Dardczi Csaba Sandor, daroczi @mfa.kfki.hu

Ahhoz, hogy az STM-mel meg tudjunk mérni egy mintét, sziikséges, hogy a feliilete elektromosan vezetd legyen. Mint
tudjuk, a fémek altaldban kival6 elektromos vezetdk, ezért joggal reménykedhetiink abban, hogy az STM-mel j6l meg
tudjuk mérni 6ket. Sajnos azonban ez mégsincs mindig igy. Pl. az aluminium kivalé elektromos vezetd, de a feliiletén
a szabad levegon a legrovidebb idon beliil is kialakul egy vékony oxid réteg (Al203), amely viszont a legkivalébb
szigetelOk kozé tartozik (olyannyira, hogy nagyfesziiltségili szigeteld keramidk legfébb alapanyaga), és mindennek a
tetejében még nagyon kemény is (csiszoléanyag és dragakd, lasd korund, zafir). Hasonl6an tudjuk a vasrdl is, hogy
igen hajlamos a rozsddsoddsra (oxid és hidroxid vegyesen), és a rozsda egykettdre olyan vastag lehet, hogy a
letapogaté tiit teljesen elfedi, beszennyezi.

Logikus arra gondolni, hogy a nemesfémekkel taldn tobb szerencsénk lesz. Es valban, pl. az arany és a platina
szabad levegdn is egészen jol mérhetdk STM-mel, de pl. az egyébként legkivalobb elektromos vezetd eziist nem!
Ennek oka nem az oxigén, hanem az oxigén csoportjdba tartoz6 masik kémiai elem, a kén. Ez ugyanis az ipari
szennyezés miatt mindig jelen van a levegOben, az eziist pedig igen konnyen alkot vele szulfidot. (Ez adja az eziist
targyak sotétsziirke szinét is.) A félnemes fémnek tekinthetd vordsréz sem problémamentes, ugyanis elég konnyen
oxidalodik (barna szin), illetve képzddik rajta zoldes-kékes szinii patina (nitratok, hidrokarbonatok, stb.).
Segitségiinkre van viszont, hogy a réz oxidja (CuO) félvezetd természetii (a szdzad elején fel is hasznéltdk
egyenirdnyitasi célokra), ilyenformdn az alagitidram kialakuldsit nem akaddlyozza meg, feltéve, hogy az oxid réteg
nem til vastag. (A frissen vakuumpdrologtatott réz réteg napokig is mérhetd maradhat szabad levegén STM-mel.)
Bizonyos fémek jol mérhetdk szabad levegdn, pl. a nikkel, a krom és a molibdén. Ezeken csak vékony a kialakul6 oxid
réteg, és rdadasul eléggé félvezetd természetl is. (Nem véletlen, hogy tiikrozo feliiletek készitésére is hasznaljak
Oket.) Egyes anyagok egyaltaldan nem fémek, pl. az SnO2, de szép és stabil félvezetd kristdlyokat alkotnak, gy
remekiil mérhetok. A legfontosabb félvezetdvel, a sziliciummal viszont problémank van, ugyanis igen gyorsan (a
madsodperc toredéke alatt) oxidalédik, €s az oxidja, a kvarc (SiO2) a legkivalobb szigeteldk és legkeményebb anyagok
koz¢€ tartozik. Ezért a szilicium megfeleld STM-es vizsgalata csak ultranagy-vakuumban lehetséges, az ott alkalmazott
("in situ") tisztitast kovetd korlatozott ideig. A kiilonlegesebb anyagok koziil a fémiivegek elsésorban akkor mérhetdk
jOl, ha elég nagy mennyiségben tartalmaznak nemesfém Osszetevot is. A magneses szempontbdl fontos permalloy sem
reménytelen eset, miutdn akdr 3/4 résznyi nikkelt is tartalmazhat. Azonban a szabadlevegds STM-es vizsgalatok
kétségteleniil legnagyobb sztarja a grafit. Ez az anyag ugy €l hétkoznapi szemléletiinkben, mint egy elektromosan
vezetd, enyhén fémes csillogdsu, gyenge, konnyen szétmorzsolhaté anyag. Azonban a konnyli szétmorzsolhatosidga
kizarélag a rétegeinek egymdshoz képesti konnyti elcsiszasbdl fakad, mikozben az egyes rétegeken beliil a
szénatomokat nagyon erds kovalens kotések tartjdk a helyiikon. Ezért a grafit kémiailag nagyon kevéssé reaktiv elem
(nem oxidalédik), elektromosan vezet, €s a pasztazott feliiletének szdmottevd mechanikai tartdsa is van. Mindezekért
viszonylag konnyen elérhetiink rajta akér atomi felbontdst is. Ehhez legcélszeriibb HOPG-t (Highly Oriented Pyrolitic
Graphite) haszndlnunk, amely ranézésre a csillimhoz hasonlé réteges szerkezetli anyag, csak sététebb. Minthogy a
grafit szén atomjainak kotéstavolsagat mas modszerekkel is meg tudjuk mérni, igy a grafit az STM kalibracidjéra is
felhaszndlhaté.

A konkrét mérésekhez a kovetkezd fajtajd mintdk koziil fogunk valogatni (a mindenkori érdeklddés és a lehetdségek
szerint):
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1.) HOPG grafit (atomi felbontdshoz);

2.) parologtatott nikkel, vagy krém réteg (a szemcseméret statisztikai vizsgalatdhoz);
3.) permalloy (a feliileti oxid hatasanak vizsgalatdhoz);

4.) nemesfém tartalmi fémiiveg (amorf feliileti struktirak vizsgdlatdhoz);

5.) arannyal bepdrologtatott optikai rcs (a racsallandé meghatarozdsihoz);

6.) esetleges hozott minta (pl. kicsiny arany, vagy platina ékszer).

A mintdk mérete tipikusan nem haladhatja meg a 10 mm-es atmérdt és 2-3 mm-es vastagsagot. A legkisebb még
kényelmesen kezelhetdé méret kb. 3 mm-es 4tmérd;jii €s 0.2-1 mm-es vastagsdgu. A mintdkat egy-egy mintatartéra kell
rogziteniink. A rogzitésnek egyszerre kell biztositania az elektromos vezetést és a mechanikai stabilitdst. Mindkét
feltételnek megvannak a maga nehézségei, ugyanis egy kicsit is bizonytalan mechanikai illesztést minden "bolygatds"
utdn hosszadalmas (akér érakra rigd!) relaxaciés mozgés kovethet. Elektromos kontaktust pedig nem kdnnyi
biztositani pl. egy olyan pédrologtatott fémfeliilethez, amely esetleg csak néhdny nm vastag.

Infék Bevezetés Miiszerek Mintdk Mérés Képfeldolgozas Jegyzokonyv Irodalom

4. MERES
irta: Koés Antal Adolf (koos@mfa.kfki.hu)

A mérés egymadst kovetd 1épései a minta konkrét fajtdjatdl fiiggetleniil hasonléak. Az dltaldnos eljards a kovetkezo:

1.) Ellendrizziik, hogy az egyes egységek helyesen vannak-e Osszekapcsolva, majd a fékapcsoléval egyszerre
bekapcsoljuk a vezérld elektronikdt és szamitégépet (hogy mieldbb felvegye az lizemi hémérsékletet). (Ezt a
gyakorlatvezetd elvégzi a mérés megkezdése elott.)

2.) El6készitjik a mérendé mintit (hogy miel6bb bekdvetkezhessen a mechanikai relaxdcija). (Altaldban a
gyakorlatvezetd ezt is elvégzi a mérés megkezdése eldtt.)

3.) Kovetkez6 1épésként megprébalunk eldallitani egy elfogadhatéan hegyes tiit. (Bér lesz a gyakorlatvezetd dltal
elézetesen meghegyezett tii is, a didkoknak is meg kell kisérelniiik a hegyezést.)

4.) Ezutan egy csipesszel behelyezziik a tiit a foglalatdba, a ti-minta tavolsdgot kb. 0.1 mm-re csokkentjiik, majd a
mérbfejet rezgésmentes asztalra helyezziik. (Elsé alkalommal ezt megmutatja a gyakorlatvezetd, késobb a didkoknak
célszerli megtenniiik.)

5.) Beidllitjuk a kivant pdsztdzdsi paramétereket (ablakméret, soronkénti pixelszdm, pdsztdzdsi sebesség,

alagutfesziiltség és dram), majd aktivaljuk a durva kozelitd mechanizmust g
6.) A mérésvezérld szoftver automatikusan elinditja az adatgyijtést. Amennyiben a kép megfeleld, tgy elmentjiik a

HDD-re @ Ha a kép nem megfeleld, akkor a paraméterek allitdsdval megprobélunk javitani rajta. Ha ez semmiképp

sem sikeriil, annak leggyakoribb oka, hogy a tli szennyezett, vagy tompa. Ekkor ledllitjuk a mérést ,
8.) a tli-minta tavolsagot legalabb 2 mm-re noveljiikk
9.) kivessziik a tiit €s visszatériink a 3.)-es ponthoz, vagyis a tii ijb6li meghegyezéshez, vagy cseréjéhez.

Infok Bevezetés Miiszerek Mintdk Mérés Képfeldolgozas Jegyzdkonyv Irodalom

5. KEPFELDOLGOZAS

irta: Koos Antal Adolf (koos@mfa.kfki.hu)

A rogzitett képek Offline tizemmddban @ a ! meghajtén taldlhatok (5.1 dbra).
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5.1 abra. Offline iizemmod

A mérési file dltaldban két képet tartalmaz (Channell és Channel2), egyiket jobbrdl balra, a mdsikat balrél jobbra
pasztazva készitjik. A kép szlirése elott ki kell vdlasztani egyik képet az Image->Select Left Image vagy
Image->Select Right Image parancs segitségével. A kép kivélasztasa utdn elérhet6vé vélnak a sziirési, mérési és
megjelenitési lehetdségek (5.2 dbra)

= .i. MHanoScope Control =1 E3

B File  view  Analyze  Modify  Utility
fal=la] i o

B8 ZIEIEE R

'l Files
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5.2. abra. Képfeldolgozas

A képfeldolgozast ajanlott a Modify->Plane fit Auto @ (feliilet illesztése a rogzitett képhez) vagy

Modify->Flatten I% (gorbe illesztése a pdsztdzdsi vonalakhoz) utasitdsokkal kezdeni. A képen taldlhat6 tiiskék
Modify->Median (matrix sziir6) vagy Modify->Lowpass (nagy frekvencidkat levagd) sziir6vel tavolithatok el. A
kiilondsen zajos pasztazdsi vonalak eltdvolithatok a Modify->Erase Scan Lines paranccsal. A periodikus struktirdk
Modify->Spectrum 2D Fourier sziirével emelheték ki. A sziir6ket minden esetben koriiltekintéen kell haszndlni,

mivel azok eltorzithatjak a képet. Tavolsdgokat és magassdgokat az Analyze->Section (vonalmetszet) IQ utasitas
7
segitségével mérhetiink. A képek két vagy hdrom dimenziés dbrazoldsban a View->Top View /A vagy a

View->Surface Plot @ utasitdsokkal jelenithetok meg. A képek kontrasztja barmely sziird haszndlatakor allithato.
A képek mentésére a Utility->TIFF Export utasitds haszndlhat6. A Nanoscope program sajit formdtuma a
megszokott képfeldolgozd programok segitségével nem nyithaté ki, viszont a Nanotec Electronica cég ingyenes
WSxM 3.0 vagy anndl djabb programja képes kinyitni és feldolgozni a Nanoscope fileokat. A WSxM program
mikodése hasonlit a Nanoscope program miikddéséhez, viszont a megjelenése és az utasitisok megnevezése eltér. A
kép dolését a teljes képhez (Process-> Plane-> Global) vagy a kép egy részéhez (Process-> Plane-> Local) illesztett
sik kivondsaval tudjuk eltdvolitani. Sziikség esetén a Process-> Filter-> Fit2nd utasitdssal masodfoku feliiletet
vonhatunk ki a képbdl. Az egyes pdsztdzasi vonalak magassdga gyakran eltér, ezért dltaldban érdemes végrehajtani a
Process-> Filter-> Flatten parancsot. Ezzel az utasitdssal minden pasztdzasi vonalhoz egyenest (Offset - nincs ddlés
é€s Line - van do6lés) vagy parabolat (Parabola) illesztiink, és azt kivonjuk a pasztdzasi vonalbdl.
Process->Filter->Flatten->Line a Process-> Plane-> Global parancsot is helyettesiti. A képen tdlalhat6 tiiskék
eltavolithatok példaul a Process-> Filter-> Matrix convolution-> Smooth_3x3 4tlagolé matrixsztrével. A kép egy
részlete a Process-> Zoom paranccsal nagyithat6é ki. Vonalmetszetet a Process-> Profile paranccsal készithetiink. A
metszeten Process-> Measure distance utasitdssal lehet megmérni két pont tavolsdgat. A kép 3D megjelenitése a
Display-> 3D Settings and Preview utasitissal moddosithaté. Itt lehetdség van a kép dontésére és forgatasara,
valamint a megvildgitds irdnydnak a valtoztatdsdra is. 2D dbrdzoldsban (Display-> Top View) fontos szinskalat
hasznélni. A szinskdla a Display-> Info paranccsal érhet6 el.

Infék Bevezetés Miiszerek Mintdk Mérés Képfeldolgozas Jegyzokonyv Irodalom

6. JEGYZOKONYYV

irta: Dardczi Csaba Sandor, daroczi @mfa.kfki.hu

A jegyzokonyvet MS Word, vagy HTML formatumban kell elkésziteni és eljuttatni a gyakorlatvezetdnek. Utébbi
azért elényos, mert gy a jobban sikeriilt munkdkat az interneten keresztiil is hozzaférhetdvé tudjuk tenni (legaldbb egy
idore).

A méréparoknak 1 db kozos jegyzOkonyvet kell elkésziteniiik, de ez még nem feltétleniil eredményez azonos
érdemjegyet, ugyanis a szébeli teljesitményiik és a mérésnél felmutatott tigyességiik erdsen kiilonbozo lehet.

Ha egy mérOpdrnak nem 4ll a rendelkezésére szamitogép, az feljohet a KFKI-ba is elkésziteni a jegyzokonyvet (egy
megbeszélt idépontban). A jegyzokonyv nyomtatott, vagy akdr még kézzel irott formdban is elfogadhaté (de az
gyakorlatilag kizérja ez internetes hozzaférhetdvé tételt).

A jegyz6konyvnek tartalmaznia KELL a kovetkezoket:

1.) személyi adatokat;

2.) az STM miikodési alapelvének lefrdsat (sajat szavakkal);

3.) a megvizsgalt minta(k) leirasat;

4.) a f6bb mérési paraméterek leirasat;

5.) az elvégzett mérések (illetve mérési kisérletek) rovid jellemzését;
6.) demonstracids dbrdkat, a hozzajuk tartozé szoveggel egyiitt(!);

A jegyzokony értékét kiilonosen emeli, ha kideriil bel6le, hogy a mérépér hogyan tudott trrd lenni egy-egy mérési,

vagy képfeldolgozasi probléman, illetve milyen hasznosithat6 kovetkeztetésekre jutott.
Es forditva, a jegyzokonyv értékét jelentdsen rontja, ha alapvetd fogyatékossagokkal, vagy tévedésekkel terhes.
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Megjegyzés:
Tervezziik egy olyan web oldal készitését is, amelyet akdr az interneten keresztiil is kitolthetnek a didkok, igy a
jegyzOkonyvek egybdl egy egységes HTML formatumban keletkeznének.

Infék Bevezetés Miiszerek Mintdk Mérés Képfeldolgozas Jegyzokonyv Irodalom

7. IRODALOMJEGYZEK és HONLAPOK

valogatta: Mark Géza Istvan, mark @sunserv.kfki.hu

Marx Gyorgy: Kvantummechanika; Miszaki Kényvkiad6 1971.

Baldzs Erzsébet: A pdsztdzo alagiitmikroszkdp és tdrsai; Természet Vilaga 1993. januér

Mark Géza: "Bolhapatkolds" -- Nanoszerkezetek kutatdsa a KFKI-ban; Elet és Tudomany 20, 634 (1994)
Déra Gyula, Baldzs Erzsébet, Dar6czi Csaba Sandor, Mark Géza Istvan: "Pdsztdzo alagiitmikroszkop (STM)
iskolai célra"; Horizont'95 (1996)

Laboratory for Nanostructure Research, MTA MFA, Budapest: http://www.mfa.kfki.hu/int/nano/

Group of Molecular Biophysics, Department of Biological Physics, ELTE: http://esr.elte.hu/

Time development of quantum mechanical systems: http://www.phy.bme.hu/education/schrd/index.html

Two dimensional tunneling animation: http://www.phy.bme.hu/education/schrd/2d_tun/2d_tun.html#animation
Schrodinger Wave Equation Simulation http://physics.bu.edu/~sth/wave.html

Quantum Airtrack http://boson.phys.vuw.ac.nz/QuantumAirtrack.html

. Scanning Tunneling Microscopy - Introduction: http://mrsec.umd.edu/research/stmintro.htm

. STM Image Gallery: http://www.almaden.ibm.com/vis/stm/gallery.html

. The Nobel Prize in Physics 1986: http://www.nobel.se/physics/laureates/1986/

. Pdsztdzo Eroméréses Mikroszkopia: http://esr.elte.hu/~noemi/labor/afm/afm1.html

. SPM berendezéssel rendelkezé magyarorszdgi helyek listdja: http://alag3.mfa.ktki.hu/stm-nano/link-hun.htm
. Mark Géza Istvan: Egy hulldimcsomag kalandjai az alagitmikroszképban: Fizikai Szemle 2006/6. 190.0.
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